Quantcast EQ2Interface - View Single Post - EQ2 Maps won't run, no error mssg
View Single Post
  #1  
Unread 09-01-2019, 09:23 AM
Chronia Chronia is offline
A Brown Bear
 
Join Date: Dec 2008
Server: Antonia Bayle
Posts: 13
Exclamation EQ2 Maps won't run, no error mssg

****Please fully read post of what has been tried already before offering solutions****

Hey peoples!

I love EQ2 Maps, and honestly can't play without it. However, in a few months ago, it just stopped working. No error message or anything. I click to launch it and nothing happens. I have tried everything.
  • I have tried uninstalling and re-installing EQ2 Maps
  • I have tried copying and overwriting the entire EQ2 Maps folder from another pc that it works on
  • I have put an exception in my anti-virus program
  • I have run 2 different anti-virus programs
  • I have disabled my antivirus and tried to run EQ2 Maps
  • I have run Malware Bytes
  • I tried a system restore when it first started happening
  • I have set it to run as an administrator, both in properties, and right click run as admin
  • I have run a file check from EQ2 Launcher

Here are my specs, dunno what's needed and what's not. Also don't know if anything relevant I missed putting on my spec list.
  • I am using a laptop with a touchscreen.
  • I am running Windows 10 Pro
  • Intel(R) Core(Tm) i7-3537U CPU @ 2.00GHz 2.00GHz
  • Intel(R) 7 series Chipset Family SATA AHCI Controller
  • RAM 8.00 GB (7.88 usable)
  • 64-bit OS, ACPI x64-based processor
  • HD Graphics 4000
  • Directx 12
  • Microsoft Visual C++ 2010 x64 Redistributable - 10.0.40219(1)


Any assistance of figuring out how to fix this is much appreciated!
Reply With Quote