Quantcast
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Patches & Addons

Category: Patches & AddonsGoldi's StartButton for Fetish 6.3 (LU21 ready)
This file is a Addon for Fetish Nightfall v11.9 by Zonx. You must have that installed before this Addon will work.
Interface Information
Download
How do I install this? (FAQ)
Name: Goldi's StartButton for Fetish 6.3 (LU21 ready)   Popular!
Author:
Date: 03-23-2006 12:19 PM
Size: 82.67 Kb
Version: 1.04
Rate Addon: 5 out of 5 with 5 votes  
Pictures
Click to enlarge 

Views: 3844
Size: 36.79 Kb
Dimensions: 490 x 275
 
Description
This is a straightforward repackaging of Goldi's StartButton, specifically for Fetish 6.3 or later. It includes only the files needed to add Goldi's SB to Fetish, thus simplifying install.

If you install into a version other than Fetish 6.3, be sure to read the README for instructions on how to handle eq2ui_mainhud.xml, in case it has changed.
File Statistics
User Rating:
5 out of 5 with 5 votes
Downloads: 3591
Views: 20133
Favorites: 18
Uploaded By:
 
Last Modified: N/A

View Pictures. Download Now! Post A Comment


Post A Reply
Author Comments Comment Options
Unread 02-12-2006, 04:05 PM  
Chumba
A Grizzled Badger
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 49
File comments: 13
Uploads: 1
Re: start button icons not working

Quote:
Originally posted by STLBluesnUT
i noticed thats some of the buttons are not working on this. the show/hide hod button not working properly, even pre lu17. if your helmet/mask is showing and you hit the button it will disappear, but if it is not showing it doesnt work and you have to /showhood. there is a similar problem with the hide/show illusion.
LU 19: the graphics mode buttons do not show up.
Chumba is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 12-01-2005, 03:41 PM  
STLBluesnUT
A Coastal Crab

Server: Antonia Bayle
Forum posts: 1
File comments: 2
Uploads: 0
start button icons not working

i noticed thats some of the buttons are not working on this. the show/hide hod button not working properly, even pre lu17. if your helmet/mask is showing and you hit the button it will disappear, but if it is not showing it doesnt work and you have to /showhood. there is a similar problem with the hide/show illusion.
STLBluesnUT is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-22-2005, 12:26 AM  
merneith
A Brown Bear

Server: Antonia Bayle
Forum posts: 8
File comments: 1
Uploads: 0
Just want to say thanks for updating this Gumba - it's a great addition!
merneith is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 03:11 AM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface