Quantcast
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Complete Sets


Post A Reply
Author Comments Comment Options
Unread 10-20-2010, 07:50 AM  
ImmyEQ2
A Coastal Crab

Server: Mistmoore
Forum posts: 0
File comments: 1
Uploads: 0
Darq, just wanted to start by saying thank you very much for all your work on this. I have been using your mod for quite some time and completely love what you have done and appreciate the continued support of it.

As a healer, I need to call some of my cures into a specific "healer channel". Under the Window Utility page for cures, I am only given a choice to call in Raid, Group or in Tell. Is there a way to call the cures into a specific channel by using a channel number?
ImmyEQ2 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-17-2010, 08:14 AM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 177
File comments: 668
Uploads: 7
The font and buttons in your pictures are not the ones I authored, which tells me you've added my Group window into a heavily programmed UI. In at least one of the large UI systems, the Group window gets re-written internally, and I suspect that's what you're seeing. If you combine pieces from various authors together, you may get results like you see in your pictures. Thank you for going to the trouble to post the screen shots, it explains a lot.



Quote:
Originally posted by DiggityMan
Same outcome but this time nothing is configured. I did notice if i get a debuff on me when the debuff wears off it goes away (Pic3)
I can deal with it as long as it works which it does just thought it was a bug or something

pic1


pic2


pis3
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-16-2010, 07:57 PM  
DiggityMan
A Dragoon Sith
 
DiggityMan's Avatar
Interface Author - Click to view interfaces

Server: Oasis
Forum posts: 95
File comments: 20
Uploads: 9
Quote:
Originally posted by Darqwood
Not an error with the UI piece that I'm aware of. Try downloading it again and don't customize anything.
Same outcome but this time nothing is configured. I did notice if i get a debuff on me when the debuff wears off it goes away (Pic3)
I can deal with it as long as it works which it does just thought it was a bug or something

pic1


pic2


pis3

Last edited by DiggityMan : 10-16-2010 at 07:59 PM.
DiggityMan is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-16-2010, 07:00 PM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 177
File comments: 668
Uploads: 7
Not an error with the UI piece that I'm aware of. Try downloading it again and don't customize anything.

Quote:
Originally posted by DiggityMan
Why is this like this i have deleted and re-downloaded and also re-configured the entire group window and it still show's up.


Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-16-2010, 06:46 PM  
DiggityMan
A Dragoon Sith
 
DiggityMan's Avatar
Interface Author - Click to view interfaces

Server: Oasis
Forum posts: 95
File comments: 20
Uploads: 9
error maybe?

Why is this like this i have deleted and re-downloaded and also re-configured the entire group window and it still show's up.


DiggityMan is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-16-2010, 11:02 AM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 177
File comments: 668
Uploads: 7
karrani, you decide what your download path will be on the Settings tab of the utility. If the path does not contain the words "EverQuest II\UI" you may get a warning dialog, but it will still download to the location you specify. You can either A) configure your customizations in some remote directory and then manually copy the pieces into your custom UI folder for use, or B) point the utility to the UI folder and customize the files from there.

You can use just a few of the DarqUI pieces or all of them. Each piece is self-contained so they can be moved safely to any other custom UI folder.



Quote:
Originally posted by karrani
How do I make your installer use MY path instead of its own?
I have a /games directory on all my machine, and in there are the various directories for game, Everquest II is /games/eq2
I won't change it as many programs such as backup programs know it.
Every UI I have experimented with (Profit is current) have no problems, but
your group/raid interfaces are very nice. I dont want your whole UI ( am willing to give it a try tho) so is there any way to install pieces like the group one? Your older versions worked fine.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-15-2010, 06:40 PM  
tiordan1
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 3
Uploads: 0
Quote:
Originally posted by Darqwood
Create a new folder called EverQuest II inside "sony online entertainment" like this:

C:\sony online entertainment\EverQuest II

Name it exactly the way I've done it, and copy your eq2.ini file into the new empty directory. Everything should work, but you will still have one warning dialog (instead of two) which you should ignore when you open the utility.
ok path is now c:\sony online entertainment\Everquest II and it loads up fine no warnings or errors at all.
ok i think i figured out the window layout that i was looking for...but im still not seeing anything with target's target....
thanks for all the help btw.

Last edited by tiordan1 : 10-15-2010 at 08:05 PM.
tiordan1 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-15-2010, 05:28 PM  
karrani
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 3
Uploads: 0
path

How do I make your installer use MY path instead of its own?
I have a /games directory on all my machine, and in there are the various directories for game, Everquest II is /games/eq2
I won't change it as many programs such as backup programs know it.
Every UI I have experimented with (Profit is current) have no problems, but
your group/raid interfaces are very nice. I dont want your whole UI ( am willing to give it a try tho) so is there any way to install pieces like the group one? Your older versions worked fine.
karrani is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-15-2010, 02:54 PM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 177
File comments: 668
Uploads: 7
Create a new folder called EverQuest II inside "sony online entertainment" like this:

C:\sony online entertainment\EverQuest II

Name it exactly the way I've done it, and copy your eq2.ini file into the new empty directory. Everything should work, but you will still have one warning dialog (instead of two) which you should ignore when you open the utility.


Quote:
Originally posted by tiordan1
The path is c:/sony online entertainment/eq2/ui/darqui
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-15-2010, 01:27 PM  
tiordan1
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 3
Uploads: 0
Quote:
Originally posted by Darqwood
tiordan1, what is the path shown at the top of your Settings tab? The utility will give you the error message if it cannot find at least the string

EverQuest II\UI\<any folder name>

in the path you choose. The most likely problem is that the UI path on your Settings tab ends with ...EverQuest II\UI in which case you'll want to create a subfolder inside EverQuest II\UI (if it was not already created) and point the utility to that.
The path is c:/sony online entertainment/eq2/ui/darqui
tiordan1 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-15-2010, 05:03 AM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 177
File comments: 668
Uploads: 7
tiordan1, what is the path shown at the top of your Settings tab? The utility will give you the error message if it cannot find at least the string

EverQuest II\UI\<any folder name>

in the path you choose. The most likely problem is that the UI path on your Settings tab ends with ...EverQuest II\UI in which case you'll want to create a subfolder inside EverQuest II\UI (if it was not already created) and point the utility to that.


Quote:
Originally posted by tiordan1
I really like the setup of this UI, but whenever I run the updater I get an error saying the eq2.ini file could not be found or created. I have it pointing to the right path and I even copied the ini to the DarqUI folder just in case.
any ideas on what I can do??

thanks.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-15-2010, 03:32 AM  
tiordan1
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 3
Uploads: 0
Question Error on start eq2.ini

I really like the setup of this UI, but whenever I run the updater I get an error saying the eq2.ini file could not be found or created. I have it pointing to the right path and I even copied the ini to the DarqUI folder just in case.
any ideas on what I can do??

thanks.
tiordan1 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-14-2010, 01:05 PM  
Michirure
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 3
File comments: 4
Uploads: 0
I'll try, thank you very much
Michirure is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-14-2010, 12:50 PM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 177
File comments: 668
Uploads: 7
Michirure, log out and temporarily rename the ProfitUI folder to something like ProfitUIxxx and then log back in and type /loadui DarqUI. This should nail down the default UI folder name in your settings. When it's loading like you want, don't forget to go back and rename the ProfitUI folder to its correct name.


Quote:
Originally posted by Michirure
hello, I wanted to switch from Profit to Darq, downloaded the files to
the UI folder (...\Everquest II\UI\DarqUI), set the eq2.ini to
cl_ui_skinname DarqUI
cl_ui_subdir UI/

but my UI remains Profit. There is no subfolder in the DarqUI folder. To install a custom UI is easy enough and I have no clue what I could have done wrong. Any suggestions?
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-14-2010, 12:33 PM  
Michirure
A Young Mystail Rat

Server: Antonia Bayle
Forum posts: 3
File comments: 4
Uploads: 0
hello, I wanted to switch from Profit to Darq, downloaded the files to
the UI folder (...\Everquest II\UI\DarqUI), set the eq2.ini to
cl_ui_skinname DarqUI
cl_ui_subdir UI/

but my UI remains Profit. There is no subfolder in the DarqUI folder. To install a custom UI is easy enough and I have no clue what I could have done wrong. Any suggestions?
Michirure is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 12:42 AM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface