Quantcast
EQ2Interface.com
Search Downloads


Go Back   EQ2Interface > Complete Sets


Post A Reply
Author Comments Comment Options
Unread 05-27-2014, 04:11 PM  
mcurtis
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 4
Uploads: 0
Quote:
Originally posted by Darqwood
Only Maintained spells can be tracked with the spell monitor. Unfortunately the game internals don't give us the same access to spell data in the Effects window.

If you want all your characters to use Mode 6, go to the Group Window Options tab in the utility and set the default layout to 6. If you only want some of your characters to use Mode 6, leave this value at 1 but go back and set each character's display mode to 6 on their individual group tabs. Finally, when the UI is fully loaded for a character that uses Mode 6, hover your mouse over the Group window which should refresh the window and iron out any display issues.


.
Ok, that worked. It was just me on the mode part, thank you!
mcurtis is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-27-2014, 08:38 AM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 299
File comments: 838
Uploads: 8
Quote:
Originally posted by mcurtis
Hi,

1) I have tried Tranquil Healing and still no dice. It doesn't show up under maintained spells but it does under Spell Effects. It would be great to have as this has a 30 second recast and a 60 second duration.

2) It goes back to Mode 1 when logging out or reloading the UI.


Only Maintained spells can be tracked with the spell monitor. Unfortunately the game internals don't give us the same access to spell data in the Effects window.

If you want all your characters to use Mode 6, go to the Group Window Options tab in the utility and set the default layout to 6. If you only want some of your characters to use Mode 6, leave this value at 1 but go back and set each character's display mode to 6 on their individual group tabs. Finally, when the UI is fully loaded for a character that uses Mode 6, hover your mouse over the Group window which should refresh the window and iron out any display issues.


.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-24-2014, 02:16 PM  
mcurtis
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 4
Uploads: 0
Quote:
Originally posted by Darqwood
1) To get the spell name you want to monitor, cast the spell then hover over the icon in the Maintained window. I don't have a Warden but on ZAM it looks like the spell that lands on the character is called Tranquil Healing.

2) When you set the Group layout to Mode 6 in the utility, what mode are you getting when you log out?


.
Hi,

1) I have tried Tranquil Healing and still no dice. It doesn't show up under maintained spells but it does under Spell Effects. It would be great to have as this has a 30 second recast and a 60 second duration.

2) It goes back to Mode 1 when logging out or reloading the UI.
mcurtis is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-24-2014, 01:29 PM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 299
File comments: 838
Uploads: 8
Quote:
Originally posted by mcurtis
Hi,

First off love the UI!

A couple of things i have found.

1) I have tried every variation of Tranquility III in the SpellMon window and nothing works for that one. Thoughts?
2) The group window where you can change Modes, to the spells being to the right of the cure boxes won't save that Mode when you log out.

Let me know what you find or if it is me.

Thanks!!

1) To get the spell name you want to monitor, cast the spell then hover over the icon in the Maintained window. I don't have a Warden but on ZAM it looks like the spell that lands on the character is called Tranquil Healing.

2) When you set the Group layout to Mode 6 in the utility, what mode are you getting when you log out?


.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-23-2014, 11:15 PM  
mcurtis
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 4
Uploads: 0
Tranquility III not working in Spell Mon

Hi,

First off love the UI!

A couple of things i have found.

1) I have tried every variation of Tranquility III in the SpellMon window and nothing works for that one. Thoughts?
2) The group window where you can change Modes, to the spells being to the right of the cure boxes won't save that Mode when you log out.

Let me know what you find or if it is me.

Thanks!!
mcurtis is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-21-2014, 04:18 PM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 299
File comments: 838
Uploads: 8
Quote:
Originally posted by Vetiver
This may have been addressed already however I could not find it. I am having trouble curing or pre-curing single dots in the group and raid windows. When I press the cure icon button nothing happens if there isn't already a dot in the icon space. I do have "cure check" off but have tried with it on and off just to be sure.

Thank you for your help.

The only group/raid window that still has the "pre-cure" mechanism is the standard DarqUI Group window, which can be set to cast a cure without a detriment icon present. The DarqUI Raid window, and DarqUI Live Group and Raid windows, require a detriment to be on the player before the cure will test and fire. Cure Check in those windows checks against a non-curable detriment.

Both versions of the Threat/Detriment window will also allow you to do a self pre-cure if you set the cure type to Robust Potions, and turn off the Potion Cure Check (PCC on the standard DarqUI Threat Options window).


.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-21-2014, 08:43 AM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 299
File comments: 838
Uploads: 8
Quote:
Originally posted by Crimson13x
I'm relatively new to EQ2, but have played the original off and on for over a decade.


I'm having an issue that is frustrating me. When I hover my mouse over items, either in my bags, on my character, or even in the hotbars, there's no pop-up tooltips showing info. I am wondering if that is by design in this UI, or maybe a setting I inadvertently tweaked, or messed up while trying to get my fonts larger.

Either way, how do I get them back to display. Any help or suggestion would be greatly appreciated.

DarqUI does not modify tooltips. There are extensive settings in the Options (Alt+O) window that turn on/off the various tooltips and the bits of data in them. I believe it's under User Interface >> Tooltips. Also if you have set the tooltip delay for a very long wait before they show up, it may seem like they are turned off.


.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-20-2014, 12:14 AM  
Crimson13x
A Coastal Crab

Server: Unkown
Forum posts: 0
File comments: 1
Uploads: 0
No mouse over tool tips

I'm relatively new to EQ2, but have played the original off and on for over a decade.


I'm having an issue that is frustrating me. When I hover my mouse over items, either in my bags, on my character, or even in the hotbars, there's no pop-up tooltips showing info. I am wondering if that is by design in this UI, or maybe a setting I inadvertently tweaked, or messed up while trying to get my fonts larger.

Either way, how do I get them back to display. Any help or suggestion would be greatly appreciated.
Crimson13x is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-17-2014, 04:03 PM  
Vetiver
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 5
Uploads: 0
Cures

This may have been addressed already however I could not find it. I am having trouble curing or pre-curing single dots in the group and raid windows. When I press the cure icon button nothing happens if there isn't already a dot in the icon space. I do have "cure check" off but have tried with it on and off just to be sure.

Thank you for your help.
Vetiver is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-16-2014, 11:37 AM  
Jonah_JB
A Young Mystail Rat
 
Jonah_JB's Avatar

Server: Permafrost
Forum posts: 5
File comments: 4
Uploads: 0
I am just going to throw this out there, for the "could not connect errors", I was also having the same issue. All I did was change it from auto to ask, on the "merge character data from back up", and it works just fine now.
Jonah_JB is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-04-2014, 06:53 AM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 299
File comments: 838
Uploads: 8
Re: 2.4 Tradeskills behaving differently

Quote:
Originally posted by KiwiMike
In 2.3.3.4 I only had to reset the sound and event cycle toggles on the first crafting session per login. Under 2.4 I need to reset the toggles each time I craft.

2.3.3.4 sequence:

1 Get work order quest
2 get invoice
3 click workstation to open tradeskill window
4 select item
5 click begin
6 reset sound toggle
7 reset event cycle toggle
8 craft items for work order
9 close window (hard to navigate with window open)
10 hand in

repeat steps 1 to 5, 8 to 10 ie once the toggles were set in 6 and 7 they stayed set until the character logged out

Under 2.4 step 6 and 7 have to be performed for each time the tradeskillls window is opened

Yes I know the expensive solution is to buy a bigger monitor and graphics card to drive it so that i can navigate with the tradeskills window open


To make the event signals stay on permanently, go to the Misc tab in the window utility then open the Tradeskills panel. Check all the checkboxes under Crafting and Experimentation and then press the Save button at the bottom of the Tradeskills panel. Restart the game and the event signals should stay active after you close and reopen the window.


.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-03-2014, 05:39 PM  
KiwiMike
A Coastal Crab

Server: Antonia Bayle
Forum posts: 0
File comments: 3
Uploads: 0
2.4 Tradeskills behaving differently

In 2.3.3.4 I only had to reset the sound and event cycle toggles on the first crafting session per login. Under 2.4 I need to reset the toggles each time I craft.

2.3.3.4 sequence:

1 Get work order quest
2 get invoice
3 click workstation to open tradeskill window
4 select item
5 click begin
6 reset sound toggle
7 reset event cycle toggle
8 craft items for work order
9 close window (hard to navigate with window open)
10 hand in

repeat steps 1 to 5, 8 to 10 ie once the toggles were set in 6 and 7 they stayed set until the character logged out

Under 2.4 step 6 and 7 have to be performed for each time the tradeskillls window is opened

Yes I know the expensive solution is to buy a bigger monitor and graphics card to drive it so that i can navigate with the tradeskills window open
KiwiMike is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-02-2014, 03:43 PM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 299
File comments: 838
Uploads: 8
Re: Clock and Compass MIA?

Quote:
Originally posted by Sp00ky_Kat
Hello!

Excellent job on the update - a lot of really nice new features and reinvented favorites.

I actually have had this problem before the 2.4 update, but it is only now becoming a major problem. No matter what I do, I CANNOT get the clock and/or compass to render. I've tried F10'ing it, I tried the manual keyboard commands, I've tried resetting to default locations, I tried uninstalling and reinstalling, and finally even tried an add-on clock from Seagoat to see if that would make a difference. No luck

Do you have ANY ideas as to what I could try to bring those back. The compass is rather important to directionally challenged people like me, so I definitely need it to make a return. Thank you again for the awesome UI and all your hard work!


Thank you for your post, Sp00ky_Kat. Two possible solutions:

1. To make sure the clock and compass are not still off-screen, right-click on any window and choose Window Settings from the pop-up menu. Then choose Clock from the Locate dropdown menu, then click Center, then click Toggle a couple of times. Check the center of your game window and see if it appears. Do the same thing for the Compass.





2. If you use a color theme other than the default Red or Blue, log all the way out of the game to desktop, choose the Red theme from the DarqUI utility on the Settings tab, then log back in. If the clock/compass are visible now, then re-download your custom color theme and reapply it using the utility. Clock and Compass graphics are both affected by the custom themes. Post back here if you are still not seeing the windows.


.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-02-2014, 02:17 PM  
Sp00ky_Kat
A Forest Scavenger

Server: Permafrost
Forum posts: 15
File comments: 5
Uploads: 0
Clock and Compass MIA?

Hello!

Excellent job on the update - a lot of really nice new features and reinvented favorites.

I actually have had this problem before the 2.4 update, but it is only now becoming a major problem. No matter what I do, I CANNOT get the clock and/or compass to render. I've tried F10'ing it, I tried the manual keyboard commands, I've tried resetting to default locations, I tried uninstalling and reinstalling, and finally even tried an add-on clock from Seagoat to see if that would make a difference. No luck

Do you have ANY ideas as to what I could try to bring those back. The compass is rather important to directionally challenged people like me, so I definitely need it to make a return. Thank you again for the awesome UI and all your hard work!
Sp00ky_Kat is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-01-2014, 02:21 PM  
Darqwood
A Griffon
 
Darqwood's Avatar
Interface Author - Click to view interfaces

Server: Antonia Bayle
Forum posts: 299
File comments: 838
Uploads: 8
Re: Current EQ2 Bug

Quote:
Originally posted by Mermut
With today's hotfix, something about any custom eq2ui_mainhud_welcome.xml file causes eq2 not to load. Removing the file from the custom UI directory allows the game to load fine. I have no idea what the change or problem is, just thought I'd pass it on for others.

DarqUI and DarqUI Live do not modify the Welcome window, so unless you have a mixed custom UI that includes a Welcome window from another author, you will not experience this issue.



.
Darqwood is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 01:20 AM.


Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface